Cin7 Core (Dear) availability

Incident Report for Upstock

Resolved

This incident has been resolved.
Posted Apr 04, 2024 - 16:11 NZDT

Monitoring

It looks like Cin7 has implemented a fix. We're keeping an eye on it.
Posted Apr 04, 2024 - 14:51 NZDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 04, 2024 - 13:14 NZDT

Identified

It appears that there is currently an outage with Cin7 Core (Dear). We have notified them and are awaiting to hear back.
Posted Apr 04, 2024 - 13:13 NZDT
This incident affected: Integrations (Cin7 Core (Dear)).