Crossfire EDI Outage

Incident Report for Upstock

Resolved

This incident has been resolved.
Posted Jul 30, 2024 - 10:36 NZST

Update

Crossfire have resolved the issue.
Posted Jul 30, 2024 - 10:35 NZST

Investigating

Our Woolworths EDI integration partner is currently having an outage.

New orders may be delayed, and any updates will not be sent to Woolworths at this time.

We've reached out to crossfire support.
Posted Jul 30, 2024 - 09:04 NZST
This incident affected: Integrations (Crossfire EDI (Woolworths)).