StarshipIt Experiencing Intermittent Issues

Incident Report for Upstock

Resolved

Starshipit have resolved the issue.
Posted Jul 29, 2025 - 13:52 NZST

Monitoring

Starshipit have fixed the main issue.

We continue to monitor this internally and through their status page: https://status.starshipit.com/.
Posted Jul 29, 2025 - 11:20 NZST

Identified

Starshipit are experiencing API issues.

They are currently investigating the issue. We're monitoring this internally and through their status page: https://status.starshipit.com/.
Posted Jul 29, 2025 - 10:43 NZST