Xero Outage

Incident Report for Upstock

Resolved

Xero has resolved the incident.
Posted Aug 26, 2024 - 12:31 NZST

Identified

Xero is currently experiencing an outage.

You might have been disconnected from Xero because of this. Please wait until Xero have resolved this issue before reconnecting.

This affects:
- Invoice creation, updates, and sending
- Customer contact matching
- Product import and syncing and other Xero integrations in Upstock.

You can view Xero's status page here: https://status.xero.com
Posted Aug 26, 2024 - 12:15 NZST
This incident affected: Integrations (Xero Accounting API).