Some users may have trouble logging in

Incident Report for Upstock

Resolved

This incident has been resolved.
Posted Aug 30, 2024 - 21:17 NZST

Investigating

We're looking into a problem with our third party login provider. We're seeing elevated error rates that might be preventing some users from logging into Upstock. If this happens, please wait for a minute and try again.

We apologise for any trouble this might be causing.
Posted Aug 30, 2024 - 20:46 NZST
This incident affected: Auth0 (Auth0 Management API, Auth0 Authentication API).