Investigating poor performance of our Api

Incident Report for Upstock

Resolved

This incident has been resolved.
Posted Mar 11, 2024 - 15:55 NZDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2024 - 14:27 NZDT

Investigating

We are currently investigating poor performance of our Api. This is impacting customers using the web and mobile apps.
Posted Mar 11, 2024 - 13:58 NZDT
This incident affected: Application (api.upstock.app).