Slow performance and partial outage for some customers

Incident Report for Upstock

Resolved

All incoming orders have been processed, and the backlog of events has been processed. This issue is now resolved. Apologies for any disruption this has caused to your morning.

Please reach out to support if you have any further issues.
Posted Jul 02, 2024 - 07:32 NZST

Monitoring

We've implemented a fix and are monitoring the results.
Posted Jul 02, 2024 - 07:22 NZST

Investigating

We are currently investigating an issue where some customers are unable to access the website. We apologise for any disruption is causing.

The team is currently investigating. We will update here shortly.
Posted Jul 02, 2024 - 07:16 NZST
This incident affected: Application (api.upstock.app).