Automated suggestions are currently unavailable

Incident Report for Upstock

Resolved

This incident has been resolved.
Posted Dec 12, 2024 - 16:45 NZDT

Monitoring

OpenAI has implemented a fix and we're monitoring the results. Suggestions appear to be coming through now.
Posted Dec 12, 2024 - 15:55 NZDT

Update

We're continuing to monitor OpenAI for any changes.
Posted Dec 12, 2024 - 15:37 NZDT

Identified

Our third party service is currently having an outage, so all automatic suggestions may not be working.

These include purchase orders and product categories among others.

Please see https://status.openai.com/incidents/ctrsv3lwd797 for more information.
Posted Dec 12, 2024 - 13:50 NZDT
This incident affected: Integrations (OpenAI).