Upstock outage

Incident Report for Upstock

Resolved

This incident has been resolved. Please reach out to support via chat if you're still experiencing any issues.
Posted Oct 02, 2024 - 07:41 NZDT

Monitoring

We're working through an incident that occurred overnight. Several users were unable to access Upstock and orders were delayed.

We have implemented a fix and are currently monitoring the results.

Any provider orders that came in during that time are being processed now and should be available now.
All orders that buyers placed during this time are now processed and available as well.

Apologies for any inconvenience this has caused. Please reach out to support via chat if you're still experiencing any delays.
Posted Oct 02, 2024 - 07:32 NZDT
This incident affected: Application (api.upstock.app, go.upstock.app).