Xero outage

Incident Report for Upstock

Resolved

Xero is recovering from the outage. https://status.xero.com/incidents/y2ktf24k5vq2
Posted Jun 18, 2024 - 11:22 NZST

Identified

Xero is currently experiencing an outage.

This affects:
- Invoice creation, updates, and sending
- Customer contact matching
- Product import and syncing
and other Xero integrations in Upstock.

You can view Xero's status page here: https://status.xero.com
Posted Jun 18, 2024 - 11:01 NZST
This incident affected: Integrations (Xero Accounting API).