Login is unavailable

Incident Report for Upstock

Resolved

It appears the incident has been resolved and customers should be able to login again.
Posted Oct 31, 2023 - 09:35 NZDT

Monitoring

Our authentication provider appears to have a fix in place. We'll continue to monitor the situation.
Posted Oct 31, 2023 - 09:26 NZDT

Investigating

There is a widespread outage of our authentication provider. We've notified them of the issue.

Anyone logged in currently will be able to continue to use the app, but no one will be able to login.
Posted Oct 31, 2023 - 09:16 NZDT
This incident affected: Auth0 (Auth0 Authentication API).